スポンサーサイト [Edit]
上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。


スポンサー広告 | 【--------(--) --:--:--】 | Trackback(-) | Comments(-)
Vista RC1でNikon Capture 4.0~4.13が動かない [Edit]
タイトルのまんまですが、調べた結果、Nikon Captureは4.2以上でないと動作しないみたいです。じゃあ問題ないじゃん,と思われるかもしれませんが,私が製品版でもっているライセンスキーは4.1.じゃあアップグレードすればいいじゃん,そう思われるでしょう.がしかーし!4.2以上はそれ以下のライセンスキーと互換性がないのです!!つまり,4.1で起動してライセンスキーを認証させなければならないのです...

ああ,なんという悲しさ.このままではVistaを楽しむことができない.もしくは,XPとVistaを用途に合わせていちいち切り替えないといけない.

それか,Capture NX買うか,だな.でもなんだかGUIがガラッと変わっちゃってて,素人向けじゃない気がするんですよねー
スポンサーサイト


[OS]Windows | 【2006-09-12(Tue) 23:30:07】 | Trackback:(0) | Comments:(0)
コメントの投稿
管理者にだけ表示を許可する

FC2カウンター
現在の閲覧者数:
リンク
RSSフィード
ブログ内検索
フリーエリア

カテゴリー
上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。